Bienvenue sur
l'assistance Prixtel.

Vous avez besoin d’aide ? Saisissez votre demande dans notre moteur de recherche ou connectez-vous pour publier un message sur le forum.

Bonjour Anonyme.

Vous avez besoin d’aide ? Saisissez votre demande dans notre moteur de recherche ou consultez votre Espace client.

Question en attente de réponse

Problème réseau SSH avec 4G SFR

Bonjour

Je rencontre des problèmes réseau internet (data 4G) avec mon forfait prixtel (sur le réseau SFR), qui ne touche que le protocole SSH (http et https marchent bien).
Lorsque je me connecte en SSH sur un serveur (hébergé chez OVH en l'occurrence), il arrive que la connexion se bloque indéfiniment juste après l'authentification. C'est exactement le problème décrit ici : https://serverfault.com/questions/692026/cant-complete-ss...
Le problème est aléatoire, il s'est par exemple produit jeudi 28/10 toute la journée, et il est revenu depuis jeudi 04/11 (toujours pas rétabli aujourd'hui 06/11). Il s'est aussi produit sur de courtes périodes (de quelques minutes à quelques heures) depuis le 21/10.

J'ai effectué de nombreux tests pour essayer de déterminer si c'est un problème de logiciel (serveur ou client ssh), de matériel (le terminal avec lequel j'utilise la SIM prixtel), ou de réseau (prixtel/SFR) et je pense que ça vient du réseau pour les raisons suivantes :

  • J'ai testé la SIM prixtel sur 2 appareils différents : un routeur LTE (box 4G) TP-Link TL-MR100 et un téléphone Huawei P30, et j'ai observé le même problème, changer mon matériel ne change rien.
  • J'ai testé mon routeur LTE TL-MR100 et le Huawei P30 avec une SIM d'un autre opérateur (free mobile) et je n'ai pas ce problème de connexion SSH. Pas de souci non plus quand je passe par une connexion ADSL pour me connecter au serveur SSH, au lieu d'utiliser la 4G. Donc le problème ne touche que prixtel/SFR.
  • J'ai essayé plusieurs clients SSH ("OpenSSH_7.1p2, OpenSSL 1.0.2h", "OpenSSH_7.6p1, OpenSSL 1.0.2n", Putty 0.60) et plusieurs serveurs SSH ("OpenSSH_8.4p1 Ubuntu-5ubuntu1.1", "OpenSSH_7.9p1 Debian-10+deb10u2", "OpenSSH_7.4p1") et ça ne change rien, en 4G prixtel j'ai toujours le problème peu importe les programmes utilisés.

Voici également quelques données techniques :

  • Mon IP publique (CGNAT) Prixtel/SFR est : 77.128.153.59
  • Voici les 2 IP des serveurs SSH sur lesquels je teste (les 2 sont hébergés par OVH, à Gravelines) : 141.94.220.25 et 51.68.11.189 (ssh.cluster002.hosting.ovh.net)

Pouvez-vous signaler ce dysfonctionnement aux équipes réseau (de SFR je suppose) ?

Merci

VINCENT
VINCENT

VINCENT

Niveau
0
13 / 100
points

Réponses

Bonjour Vincent,

Veuillez nous excuser pour ce désagrément. Nous avons bien pris en compte votre demande et celle-ci a été transmise au partenaire réseau.

Je reviens vers vous dès retour d'informations.

Eva de l'Equipe Prixtel

Equipe Prixtel
Equipe Prixtel

Equipe Prixtel

Niveau
4
5000 / 5000
points
Equipe

Bonjour Vincent,

Suite au retour de notre partenaire réseau, pouvez-vous effectuer à nouveau un test croisé : insérez votre carte SIM dans un autre téléphone débloqué tout opérateur (d'un modèle différent du vôtre) et une autre carte SIM dans votre téléphone.
Cela permettra également de réinitialiser l'accroche au réseau de votre carte SIM.

Pouvez-vous m'indiquer ce qu'il en est en détail rapidement (dans la mesure du possible), merci.

Dans l'attente de votre retour,

Eva de l'Equipe Prixtel

Equipe Prixtel
Equipe Prixtel

Equipe Prixtel

Niveau
4
5000 / 5000
points
Equipe

Après mon premier message, le problème a perduré jusqu'au 09/11, et puis l'accès a été rétabli le 09/11 vers 20h et depuis tout fonctionne, le problème n'est pas revenu.

Je suppose que le problème a été résolu, j'attends d'avoir un peu plus de recul que 2 semaines, si jamais le problème revient je ferais le test évoqué par SFR.

VINCENT
VINCENT

VINCENT

Niveau
0
13 / 100
points

Bonjour Vincent,

D'accord, merci pour votre retour, belle journée !

Je reste à votre disposition si besoin,

Eva de l'Equipe Prixtel

Equipe Prixtel
Equipe Prixtel

Equipe Prixtel

Niveau
4
5000 / 5000
points
Equipe

Bonjour, je suis passé de SFR à Prixtel(sur SFR) il y a quelques mois. Pendant quelques semaines la 4G a bien fonctionné, mais depuis plusieurs semaines, je n'ai plus débit en journée et mon tel passe en 3G au bout de quelques minutes. J'ai d'abord pensé à un problème temporaire d'antenne, puisque je n'avais jamais eu de problème en étant client direct SFR, mais cela fait plusieurs mois maintenant. Puisque cela fonctionne plutôt bien la nuit, j'ai l'impression qu'en journée, je passe après tout le monde sur le réseau. Est-ce possible ?

THOMAS
THOMAS

THOMAS

Niveau
0
11 / 100
points

Bonjour Thomas,

Dans un premier temps, je vous invite à :

  • insérer votre carte SIM dans un autre téléphone mobile afin de déterminer si cela résout l'anomalie
  • réinitialiser les paramètres réseau de votre téléphone mobile
  • me préciser si l'anomalie se situe uniquement sur votre zone d'habitation ou quelque soit votre localisation ?
  • m'indiquer si l'anomalie est-elle rencontrée uniquement à l'intérieur d'un bâtiment ?

Dans l'attente de votre retour,

Léo de l'Équipe Prixtel

Equipe Prixtel
Equipe Prixtel

Equipe Prixtel

Niveau
4
5000 / 5000
points
Equipe

Nos conseillers à votre service

© Prixtel