Bienvenue sur
l'assistance Prixtel.

Vous avez besoin d’aide ? Saisissez votre demande dans notre moteur de recherche ou connectez-vous pour publier un message sur le forum.

Bonjour Anonyme.

Vous avez besoin d’aide ? Saisissez votre demande dans notre moteur de recherche ou consultez votre Espace client.

Question en attente de réponse

Appels wifi ne marchent pas

Bonjour, je suis sur le forfait le mini avec un iphone, j’ai activé les appels wifi après avoir désactivé le blocage des numéros surtaxés. Impossible de recevoir / emettre des appels en wifi, (injoignable lorsque l’on m’appelle, et lorsque je passe un appel je reçois un message d’erreur « appel impossible »). les sms ne passent pas non plus. L’iphone est à jour, j’ai essayé sans succès avec un autre iphone, les appels wifi fonctionnent sans problème sur les mêmes appareils avec des cartes sim differentes. Pouvez-vous m’aider à resoudre ce problème ? J’ai absolument besoin d’etre joignable en wifi, etant dans une zone blanche. Merci par avance !
Mon numero finit en 5675

KARIM
KARIM

KARIM

Niveau
0
71 / 100
points

Réponses

Precision, je suis sur le forfait « le petit », pas le mini

KARIM
KARIM

KARIM

Niveau
0
71 / 100
points

Bonjour Karim,

Pour que les appels Wifi et 4G fonctionnent, vous avez besoin :

  • D'un forfait illimité,
  • D'un téléphone compatible VoLTE/VoWIFI,
  • Que l'option VoLTE/VoWIFI soit activée sur votre ligne. L'activation est immédiate si vous utilisez le réseau SFR mais sur Orange, il faut avoir 45 jours d'ancienneté. Si vous venez de souscrire à un forfait sur le réseau Orange, il est donc normal que les appels 4G et Wifi ne fonctionnent pas.

Nous vous conseillons de vérifier que votre mobile fait bien partie des smartphones compatibles :

Si votre mobile est compatible, assurez-vous qu'il bénéficie de la dernière version d'Android ou iOS et que les appels 4G et Wifi sont bien activés dans les paramètres de votre téléphone.

Si vous utilisez le réseau SFR, il faut désactiver l'option "Blocage des numéros surtaxés" dans la rubrique Ligne mobile de votre Espace client pour que les appels Wifi et 4G fonctionnent.

Si cela ne résout pas le souci, n'hésitez pas à revenir vers nous afin qu'un conseiller puisse vous aider.

Nous restons à votre disposition,
L'équipe Prixtel

Equipe Prixtel
Equipe Prixtel

Equipe Prixtel

Niveau
4
5000 / 5000
points
Equipe

Bonjour, merci pour votre mais cela ne resoud pas mon problème :

  • je suis sur un forfait illimité donc compatible (« le petit »)
  • l’option « activer les appels wifi » est bien activée dans le menu de l’iphone
  • je suis sur sfr et ai bien désactivé l’option « bloquer les numéros surtaxés « 
  • mon telephone est un iphone X, compatible appels wifi, il est à jour. De plus les appels wifi fonctionnent avec une autre carte sim autre que prixtel
  • j’ai redémarré le telephone plusieurs fois, essayé sans succès avec un autre téléphone lui aussi compatible
  • Que faire pour résoudre ce problème, j’ai absolument besoin des appels wifi etant dans une zone blanche, et ils fonctionnent avec mon autre carte sim (autre que prixtel).
    Merci pour votre aide

KARIM
KARIM

KARIM

Niveau
0
71 / 100
points

Bonjour Karim,

Pour que les options VoLTE et VoWIFI puissent fonctionner sur votre ligne mobile, merci de désactiver l'option de blocage des numéros surtaxés.

Je reste à disposition,

Léo de l'Équipe Prixtel

Equipe Prixtel
Equipe Prixtel

Equipe Prixtel

Niveau
4
5000 / 5000
points
Equipe

Nos conseillers à votre service

© Prixtel