Bienvenue sur
l'assistance Prixtel.

Vous avez besoin d’aide ? Saisissez votre demande dans notre moteur de recherche ou connectez-vous pour publier un message sur le forum.

Bonjour Anonyme.

Vous avez besoin d’aide ? Saisissez votre demande dans notre moteur de recherche ou consultez votre Espace client.

Question en attente de réponse

Pas de MMS ni d'internet sur mon Moto G4 Play (réseau Orange)

Bonsoir,
Sur mon Moto G4 Play, avec l'abonnement Le Complet sur le réseau Orange, je ne peux ni recevoir ni envoyer les MMS, ni me connecter à Internet avec les données mobiles. J'ai supprimé tous les APN, créé ceux recommandés sur le forum (reproduits ci-dessous) et redémarré le téléphone : pas d'amélioration. J'ai essayé d'utiliser http://prixtelorange.tweakker.com/ en choisissant bien mon modèle (XT1604) mais après avoir cliqué sur "Valider", je ne reçois jamais le SMS de configuration. Je précise que je fais mes tests avec les données activées, le wifi éteint, et tous les modes réseau autorisés.

Pouvez-vous s'il vous plaît faire le nécessaire pour réparer ça ?
Cordialement,
LVA.

-Pour votre APN INTERNET -

Nom : Orange World
APN : Orange
Nom d'utilisateur : orange
Mot de passe : orange
MCC : 208
MNC : 01
Type d'authentification : PAP
Type d'APN : default,supl

Les autres champs restent vides ou avec les valeurs par défaut.
Enregistrez votre APN puis éteignez et rallumez votre téléphone.

-Pour votre APN MMS-

Nom : Orange
MMS APN : orange.acte
Nom d'utilisateur : orange
Mot de passe : orange
MMSC : http://mms.orange.fr (http://mms.orange.fr)
Proxy MMS : 192.168.10.200
Port MMS : 8080
MCC : 208
MNC : 01
Type d'authentification : PAP
Type d'APN : mms

LIONEL
LIONEL

LIONEL

Niveau
0
44 / 100
points

Réponses

Bonjour Lionel,

Dans un premier temps, je vous invite à réinitialiser les paramètres réseaux de votre téléphone mobile.

Ensuite, je vous invite à configurer les APN (Noms des Points d'Accès) Internet et MMS de votre mobile comme suit :

-Pour votre APN INTERNET -

  • Nom : Orange World
  • APN : Orange
  • Nom d'utilisateur : orange
  • Mot de passe : orange
  • MCC : 208
  • MNC : 01
  • Type d'authentification : PAP
  • Type d'APN : default,supl

Les autres champs restent vides ou avec les valeurs par défaut.

Enregistrez votre APN puis éteignez et rallumez votre téléphone.

-Pour votre APN MMS-

  • Nom : Orange
  • MMS APN : orange.acte
  • Nom d'utilisateur : orange
  • Mot de passe : orange
  • MMSC : http://mms.orange.fr (http://mms.orange.fr)
  • Proxy MMS : 192.168.10.200
  • Port MMS : 8080
  • MCC : 208
  • MNC : 01
  • Type d'authentification : PAP
  • Type d'APN : mms

Les autres champs restent vides ou avec les valeurs par défaut. Enregistrez votre APN puis éteignez et rallumez votre téléphone. Si d'autres APN sont enregistrés sur votre téléphone, veuillez les supprimer pour ne conserver que ceux que vous venez de renseigner.

Enfin, je vous invite à vérifier les points suivants :

  • Activez les données mobiles
  • Désactivez le Wi-Fi
  • Dans les Préférences réseau, sélectionnez au moins le mode réseau 2G/3G

Je reste à disposition,

Léo de l'Équipe Prixtel

Bonjour,
Comme j'avais pris la peine de l'indiquer dans mon message initial, j'ai déjà effectué toutes ces étapes sans que cela règle mon problème. Cordialement,

LIONEL
LIONEL

LIONEL

Niveau
0
44 / 100
points

Merci pour votre retour Lionel,

Dans ce cas, je vous invite à insérer votre carte SIM dans un autre téléphone mobile afin de déterminer si l'anomalie est résolue de cette manière.

Je reste à disposition,

Léo de l'Équipe Prixtel

Bonjour,
J’ai pu tester ma carte SIM dans un Moto G3 et en effet ça fonctionne immédiatement sans rien faire de particulier. Quelle est donc la marche à suivre pour faire fonctionner la chose avec mon téléphone ?
Cordialement,

LIONEL
LIONEL

LIONEL

Niveau
0
44 / 100
points

En complément à mon message précédent, je précise que mon téléphone (de même que je Moto G3 que j’ai emprunté) tourne sous LineageOS 17.1. Par ailleurs, jusque là je n’ai pas eu de difficulté pour faire fonctionner les données et les MMS avec des cartes SIM de chez Free ou Red By SFR (je viens de retester avec une carte Red By SFR sur mon téléphone Moto G4 Play et ça fonctionne bien).
Bonne soirée,

LIONEL
LIONEL

LIONEL

Niveau
0
44 / 100
points

Bonsoir,
J’ai fini par régler mon problème, qui venait de LineageOS : la version 17.1 pour harpia semble avoir des soucis pour configurer proprement la connexion données avec les cartes SIM des opérateurs français. Ce problème semble connu, mais pas encore expliqué ni corrigé, par contre on peut le contourner en installant d’abord la version 14.1, qui configure les choses sans problème, puis en mettant à jour à la 17.1. J’ai suivi plus ou moins les indications de ce post : https://forum.xda-developers.com/t/rom-official-nightlies... . En pratique, il "suffit" donc de : installer la version 14.1 (on trouve les dernières versions à la fin du thread https://forum.xda-developers.com/t/rom-official-harpia-li... ) ; démarrer sur cette version et vérifier que les données fonctionnent ; installer la version 17.1. J’espère que ça pourra être utile à d’autres.
Bonne soirée,

LIONEL
LIONEL

LIONEL

Niveau
0
44 / 100
points

Bonjour Lionel,

Nous sommes ravis d'apprendre la résolution de votre demande.

Nous vous remercions du complément d'information que vous nous avez apporté sur cette résolution ; cela pourra servir aux autres membres de la communauté.

Je reste à disposition,

Léo de l'Équipe Prixtel

Nos conseillers à votre service

© Prixtel