Bienvenue sur
l'assistance Prixtel.

Vous avez besoin d’aide ? Saisissez votre demande dans notre moteur de recherche ou connectez-vous pour publier un message sur le forum.

Bonjour Anonyme.

Vous avez besoin d’aide ? Saisissez votre demande dans notre moteur de recherche ou consultez votre Espace client.

Question en attente de réponse

MMS et Internet ne fonctionnent plus

Bonjour

J'ai un smartphone SONY Xperia E4g E2003 géré par Android 4.4.4. J'ai une carte SIM sur le réseau Orange.

Depuis quelques jours je ne peux plus envoyer ni recevoir de MMS. En revanche, la gestion des SMS est toujours fonctionnelle.

Lors de l'envoi d'un MMS, j'obtiens le message "Envoi impossible. Le message sera envoyé une fois le service disponible". Pour la réception, la notification sonore retentit et le message "Message non téléchargé" apparaît.

Je suis allé sur votre page "http://prixtelorange.tweakker.com/choose";, et j'ai suivi la procédure indiquée, mais sans que cela ne règle le problème.

J'ai lu votre FAQ, et j'ai tenté de créer les deux APN pour Orange (APN Internet : Orange world/orange et APN MMS : Orange MMS/orange.acte) proposés à la page "Comment configurer Internet et les MMS sur votre smartphone ?".
J'ai redémarré mon smartphone, j'ai désactivé le Wifi, j'ai vérifié que les données mobiles étaient activées, je suis connecté en 3G+ avec 2 ou 3 barrettes, et ça ne marche toujours pas.
A cette occasion, je me suis rendu compte que le Wifi déconnecté, la connexion internet ne fonctionnait plus.

Dans "Type de réseau préféré", j'ai l'option "4G (préféré)/3G/GSM".

J'ai supprimé les deux APN créés plus haut, et rétabli celui créé par la procédure automatique (Prixtel/orange). Ni les MMS ni Internet ne fonctionnent.

Que dois-je faire ?

Merci d'avance

MARIE-LAURE
MARIE-LAURE

MARIE-LAURE

Niveau
1
129 / 750
points

Réponses

Bonjour

Complément d'information :

Comme vous le suggérez dans votre FAQ, j'ai testé la carte SIM avec un autre smartphone. Bilan : ni Internet, ni les MMS n'ont fonctionné.

J'en profite pour vous donner les paramètres de l'APN mis en place par la configuration automatique :
Nom : Prixtel
APN : orange
Proxy : Non défini
Port : Non défini
Nom d'utilisateur : orange
Mot de passe : *****
Serveur : Non défini
MMSC : Non défini
Proxy MMS : Non défini
Port MMS : Non défini
MCC : 208
MNC : 01
Type d'authentification : PAP
Type d'APN : default,supl
Protocole APN : IPv4
Protocole d'itinérance APN : IPv4
Activer/désactiver APN : APN activé (paramètre grisé)
Réseau : Non spécifié
Type MVNO : Aucun
Valeur MVNO : Non défini

J'espère que cela vous aidera

MARIE-LAURE
MARIE-LAURE

MARIE-LAURE

Niveau
1
129 / 750
points

Bonjour Marie-Laure,

Tout d'abord, merci beaucoup pour vos vérifications ! Je vous invite à modifier les APN (Noms des Points d'Accès) Internet et MMS de votre mobile comme suit :

-APN INTERNET -

- Nom : Orange World

- APN : Orange

- Nom d'utilisateur : orange

- Mot de passe : orange

- MCC : 208

- MNC : 01

- Type d'authentification : PAP

- Type d'APN : default,supl

Les autres champs restent vides ou avec les valeurs par défaut.

Enregistrez votre APN puis éteignez et rallumez votre téléphone.

-APN MMS-

- Nom : Orange

- MMS APN : orange.acte

- Nom d'utilisateur : orange

- Mot de passe : orange

- MMSC : http://mms.orange.fr

- Proxy MMS : 192.168.10.200

- Port MMS : 8080

- MCC : 208

- MNC : 01

- Type d'authentification : PAP

- Type d'APN : mms

Les autres champs restent vides ou avec les valeurs par défaut. Enregistrez votre APN puis éteignez et rallumez votre téléphone. Si d'autres APN sont enregistrés sur votre téléphone, veuillez les supprimer pour ne conserver que ceux que vous venez de renseigner.

Enfin, je vous invite à vérifier les points suivants :

- Activez les données mobiles

- Désactivez le Wi-Fi

- Dans les Préférences réseau, sélectionnez au moins le mode réseau 2G/3G

Je reste à votre disposition,

Eva de l'Equipe Prixtel

Bonjour

Cela semble fonctionner.

Comme indiqué dans mon premier message, j'avais déjà créé ces deux APN, mais sans succès (il est vrai que je n'avais pas supprimé, mais seulement désactivé, celui créé par votre procédure automatique).

Quoi qu'il en soit, merci pour votre intervention

MARIE-LAURE
MARIE-LAURE

MARIE-LAURE

Niveau
1
129 / 750
points

Marie-Laure,

Je vous en prie, avec plaisir, merci pour votre retour ! Même désactivé, cela peut créer des conflits au niveau du paramétrage APN. N'hésitez pas à revenir sur le forum d'assistance Prixtel pour aider la communauté ou pour nous poser d'autres questions. Belle après-midi !

Je reste à votre disposition,

Eva de l'Equipe Prixtel

Bonjour,
Je reviens vers vous car de nouveau j'ai des problèmes avec mon smartphone.
Cette fois-ci, ce sont les mails qui ne sont ni envoyés ni reçus.
J'ai donc reproduit la démarche que vous m'aviez donnée début Juillet : j'ai recréé les deux APN (ce sont les deux seuls), j'ai activé les données mobiles, j'ai sélectionné le réseau 4G, j'ai redémarré mon smartphone, j'ai désactivé le wifi.
Résultat : Les SMS fonctionnent, mais pas les Emails.
J'ai reconnecté le Wifi : la navigation internet fonctionne mais pas les mails.

Petite précision : j'ai un autre smartphone qui est sur SFR et tout fonctionne correctement.

Que dois-je faire ?

Merci d'avance

MARIE-LAURE
MARIE-LAURE

MARIE-LAURE

Niveau
1
129 / 750
points

Bonjour Marie-Laure,

Je suis navrée d'apprendre que vous rencontriez à nouveau des difficultés avec votre boite mail.

Sur le réseau mobile vous devez utiliser le SMTP du prestataire de votre adresse email.
Si votre email est du type @free.fr vous devez donc utiliser le SMTP de free.

Par exemple, après recherches, le serveur sortant doit être configuré de préférence comme suit pour Free :
Serveur : smtp.free.fr

Port : 465
Sécurité : SSL
Envoi authentifié : Oui

Toutefois, dans le cadre de la configuration d'une adresse email @free.fr vous devez activer le "SMTP authentifié" sur votre Espace Client Free afin d'y remédier. Une fois connectée, dans la rubrique "Gestion de vos comptes mails", cliquez sur "Gestion du SMTP authentifié".

L'ensemble de ces informations ont été trouvées sur le forum ou FAQ du prestataire en question.

Belle journée !

Je reste à votre disposition,

Eva de l'Equipe Prixtel

Bonjour,

Merci beaucoup pour votre réponse rapide.

Effectivement ça fonctionne à nouveau.

Je pense que c'est du côté de Free qu'ils ont désactivé les anciens paramètres (port 587) car cela fonctionnait encore très récemment.

Je vous renouvelle mes remerciements pour votre efficacité

Cordialement

MARIE-LAURE
MARIE-LAURE

MARIE-LAURE

Niveau
1
129 / 750
points

Marie-Laure,

Je suis ravie d'apprendre que cette manipulation fonctionne :-) Merci pour votre gentil retour ! Je vous contacte par e-mail pour vous communiquer des informations. Si vous ne recevez pas mon courrier dans votre Boîte de réception, merci de vérifier dans votre dossier Courrier indésirable ou Spam. N'hésitez pas à répondre à ce mail pour poursuivre les échanges en privé.

A tout de suite,

Eva de l'Equipe Prixtel

Nos conseillers à votre service

© Prixtel