Bienvenue sur
l'assistance Prixtel.

Vous avez besoin d’aide ? Saisissez votre demande dans notre moteur de recherche ou connectez-vous pour publier un message sur le forum.

Bonjour Anonyme.

Vous avez besoin d’aide ? Saisissez votre demande dans notre moteur de recherche ou consultez votre Espace client.

Question en attente de réponse

pb d acces internet + mms avec un samsung J1 ace

Bonjour,
Je viens de changer de telephone depuis un BlackBerry 9320 Curve vers un Samsung Galaxy J1 Ace Duos LTE J111F/DS.
J ai utiliser votre service de configuration a 2 reprises mais malgre le redemarrage du telephone il n est possible d avoir l acces internet ni possibilite d envoyer des MMS
Pourriez vous svp m indiquer quelle parametrage d apn faut il appliquer a la main pour obtenir ces fonctionalites

D avance merci pour votre support

Bien Cordialement

MG

MARC
MARC

MARC

Niveau
1
133 / 750
points

Réponses

Bonjour Marc,

Vous utilisiez précédemment un Blackberry. Aussi, des services propres à ce type de téléphones sont encore présents sur votre ligne; ce qui empêche la bonne configuration de votre Samsung Galaxy J1.
Votre demande a été transmise à notre Service Technique afin que le nécessaire soit fait.

Je reviens vers vous dès retour d'informations de leur part,

Alexia de l'Equipe Prixtel

Bonjour

Merci de votre retour. Dans l'attente de votre retour concernant la modification de la ligne.
Bien Cordialement

M Gur

MARC
MARC

MARC

Niveau
1
133 / 750
points

Bonjour Marc,

Les produits Blackberry ont été supprimés de votre ligne .
Je vous invite à configurer les APN Internet et MMS de votre J1 comme suit :

-APN INTERNET-
Nom : SFR webphone
APN : sl2sfr
Type d'APN : default,supl,internet
MCC : 208

MNC : 10

Les autres champs restent vides ou avec les valeurs par défaut.
Enregistrez votre APN puis éteignez et rallumez votre téléphone.


-APN MMS-

Nom : SFR webphone MMS

APN : sl2sfr
Proxy MMS : 10.151.0.1

MMSC : http://mms1
Type d'APN : mms (en minuscules)
Port MMS : 8080
Les autres champs restent vides ou avec les valeurs par défaut.
Enregistrez votre APN.


Si d'autres APN sont enregistrés sur votre téléphone, veuillez les supprimer pour ne conserver que ceux que vous venez de renseigner.

Enfin, je vous invite à vérifier les points suivants :

- Activez les données mobiles

- Désactivez le Wi-Fi

- Dans les Préférences réseau, sélectionnez au moins le mode réseau 2G/3G

Je reste à votre disposition si besoin,

Alexia de l'Equipe Prixtel

Bonjour
Merci pour votre reponse.
En appliquant les parametres que vous m avez indiqué et en redemarrant le telephone, j'arrive à me connecter sur internet.
Par contre pour les MMS, je recois l'erreur "Service not activated on network" puis "server response error"

D avance merci pour votre aide

Bien Cordialement

MG

MARC
MARC

MARC

Niveau
1
133 / 750
points

Bonjour Marc,

Merci pour votre retour.

Pouvez-vous vérifier que vous disposez bien uniquement des 2 APN "SFR webphone MMS" et "SFR webphone" dans les paramètres de votre Samsung J1?

Je reste à votre disposition,

Alexia de l'Equipe Prixtel

Bonjour
Effectivement c'est bien le cas.
Toutefois sur mon Samsung J1 (Android 5.1.1), seule l' APN SFR Webphone est précédée d'un point vert.
D'avance merci pour votre aide

MG

MARC
MARC

MARC

Niveau
1
133 / 750
points

Bonjour Marc,

Pouvez-vous me confirmer que vous disposez bien uniquement des 2 APN "SFR webphone" et "SFR webphone MMS" dans les paramètres de votre Samsng J1 ?
Par ailleurs, lorsque 2 APN sont enregistrés sur un téléphone il est normal que seul l'APN Internet apparaisse comme coché.

J'attends votre retour,

Alexia de l'Equipe Prixtel

Bonjour,
Finalement en resettant les settings d'APN cela fonctionne.
Merci pour votre aide

Bien Cordialement

MG

MARC
MARC

MARC

Niveau
1
133 / 750
points

Nos conseillers à votre service

© Prixtel